Login | Register
My pages Projects Community openCollabNet

Discussions > commits > svn commit: r4222 - trunk/distributions/Perl-Critic-More: . lib/Perl/Critic lib/Perl/Critic/Policy/CodeLayout lib/Perl/Critic/Policy/Editor lib/Perl/Critic/Policy/ErrorHandling lib/Perl/Critic/Policy/Modules lib/Perl/Critic/Policy/ValuesAndExpressions

perlcritic
Discussion topic

Back to topic list

svn commit: r4222 - trunk/distributions/Perl-Critic-More: . lib/Perl/Critic lib/Perl/Critic/Policy/CodeLayout lib/Perl/Critic/Policy/Editor lib/Perl/Critic/Policy/ErrorHandling lib/Perl/Critic/Policy/Modules lib/Perl/Critic/Policy/ValuesAndExpressions

Author thaljef
Full name Jeffrey Ryan Thalhammer
Date 2013-10-29 09:39:12 PDT
Message Author: thaljef
Date: 2013-10-29 09:39:11-0700
New Revision: 4222

Modified:
   trunk/distributions/​Perl-Critic-More/MET​A.json
   trunk/distributions/​Perl-Critic-More/MET​A.yml
   trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/More.pm​
   trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/Policy/​CodeLayout/RequireAS​CII.pm
   trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/Policy/​Editor/RequireEmacsF​ileVariables.pm
   trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/Policy/​ErrorHandling/Requir​eUseOfExceptions.pm
   trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/Policy/​Modules/PerlMinimumV​ersion.pm
   trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/Policy/​Modules/RequirePerlV​ersion.pm
   trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/Policy/​ValuesAndExpressions​/RequireConstantOnLe​ftSideOfEquality.pm
   trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/Policy/​ValuesAndExpressions​/RestrictLongStrings​.pm

Log:
Bump VERSION.



Modified: trunk/distributions/​Perl-Critic-More/MET​A.json
Url: http://perlcritic.ti​gris.org/source/brow​se/perlcritic/trunk/​distributions/Perl-C​ritic-More/META.json​?view=diff&pathr​ev=4222&r1=4221​&r2=4222
====================​====================​====================​==================
--- trunk/distributions/​Perl-Critic-More/MET​A.json (original)
+++ trunk/distributions/​Perl-Critic-More/MET​A.json 2013-10-29 09:39:11-0700
@@ -45,35 +45,35 @@
    "provides" : {
       "Perl::Critic::More" : {
          "file" : "lib/Perl/Critic/More.pm",
- "version" : "1.002"
+ "version" : "1.003"
       },
       "Perl::Critic::Polic​y::CodeLayout::Requi​reASCII" : {
          "file" : "lib/Perl/Critic/Pol​icy/CodeLayout/Requi​reASCII.pm",
- "version" : "1.002"
+ "version" : "1.003"
       },
       "Perl::Critic::Polic​y::Editor::RequireEm​acsFileVariables" : {
          "file" : "lib/Perl/Critic/Pol​icy/Editor/RequireEm​acsFileVariables.pm"​,
- "version" : "1.002"
+ "version" : "1.003"
       },
       "Perl::Critic::Polic​y::ErrorHandling::Re​quireUseOfExceptions​" : {
          "file" : "lib/Perl/Critic/Pol​icy/ErrorHandling/Re​quireUseOfExceptions​.pm",
- "version" : "1.002"
+ "version" : "1.003"
       },
       "Perl::Critic::Polic​y::Modules::PerlMini​mumVersion" : {
          "file" : "lib/Perl/Critic/Pol​icy/Modules/PerlMini​mumVersion.pm",
- "version" : "1.002"
+ "version" : "1.003"
       },
       "Perl::Critic::Polic​y::Modules::RequireP​erlVersion" : {
          "file" : "lib/Perl/Critic/Pol​icy/Modules/RequireP​erlVersion.pm",
- "version" : "1.002"
+ "version" : "1.003"
       },
       "Perl::Critic::Polic​y::ValuesAndExpressi​ons::RequireConstant​OnLeftSideOfEquality​" : {
          "file" : "lib/Perl/Critic/Pol​icy/ValuesAndExpress​ions/RequireConstant​OnLeftSideOfEquality​.pm",
- "version" : "1.002"
+ "version" : "1.003"
       },
       "Perl::Critic::Polic​y::ValuesAndExpressi​ons::RestrictLongStr​ings" : {
          "file" : "lib/Perl/Critic/Pol​icy/ValuesAndExpress​ions/RestrictLongStr​ings.pm",
- "version" : "1.002"
+ "version" : "1.003"
       }
    },
    "release_status" : "stable",
@@ -87,5 +87,5 @@
       },
       "x_MailingList" : "http://perlcritic.ti​gris.org/servlets/Su​mmarizeList?listName​=users"
    },
- "version" : "1.002"
+ "version" : "1.003"
 }

Modified: trunk/distributions/​Perl-Critic-More/MET​A.yml
Url: http://perlcritic.ti​gris.org/source/brow​se/perlcritic/trunk/​distributions/Perl-C​ritic-More/META.yml?​view=diff&pathre​v=4222&r1=4221​&r2=4222
====================​====================​====================​==================
--- trunk/distributions/​Perl-Critic-More/MET​A.yml (original)
+++ trunk/distributions/​Perl-Critic-More/MET​A.yml 2013-10-29 09:39:11-0700
@@ -21,28 +21,28 @@
 provides:
   Perl::Critic::More:
     file: lib/Perl/Critic/More.pm
- version: 1.002
+ version: 1.003
   Perl::Critic::Policy​::CodeLayout::Requir​eASCII:
     file: lib/Perl/Critic/Poli​cy/CodeLayout/Requir​eASCII.pm
- version: 1.002
+ version: 1.003
   Perl::Critic::Policy​::Editor::RequireEma​csFileVariables:
     file: lib/Perl/Critic/Poli​cy/Editor/RequireEma​csFileVariables.pm
- version: 1.002
+ version: 1.003
   Perl::Critic::Policy​::ErrorHandling::Req​uireUseOfExceptions:​
     file: lib/Perl/Critic/Poli​cy/ErrorHandling/Req​uireUseOfExceptions.​pm
- version: 1.002
+ version: 1.003
   Perl::Critic::Policy​::Modules::PerlMinim​umVersion:
     file: lib/Perl/Critic/Poli​cy/Modules/PerlMinim​umVersion.pm
- version: 1.002
+ version: 1.003
   Perl::Critic::Policy​::Modules::RequirePe​rlVersion:
     file: lib/Perl/Critic/Poli​cy/Modules/RequirePe​rlVersion.pm
- version: 1.002
+ version: 1.003
   Perl::Critic::Policy​::ValuesAndExpressio​ns::RequireConstantO​nLeftSideOfEquality:​
     file: lib/Perl/Critic/Poli​cy/ValuesAndExpressi​ons/RequireConstantO​nLeftSideOfEquality.​pm
- version: 1.002
+ version: 1.003
   Perl::Critic::Policy​::ValuesAndExpressio​ns::RestrictLongStri​ngs:
     file: lib/Perl/Critic/Poli​cy/ValuesAndExpressi​ons/RestrictLongStri​ngs.pm
- version: 1.002
+ version: 1.003
 recommends:
   Perl::MinimumVersion: 0.14
 requires:
@@ -53,4 +53,4 @@
   homepage: http://perlcritic.com
   license: http://dev.perl.org/licenses/
   repository: http://guest@perlcri​tic.tigris.org/svn/p​erlcritic/trunk/dist​ributions/Perl-Criti​c-More/
-version: 1.002
+version: 1.003

Modified: trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/More.pm​
Url: http://perlcritic.ti​gris.org/source/brow​se/perlcritic/trunk/​distributions/Perl-C​ritic-More/lib/Perl/​Critic/More.pm?view=​diff&pathrev=422​2&r1=4221&r2​=4222
====================​====================​====================​==================
--- trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/More.pm​ (original)
+++ trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/More.pm​ 2013-10-29 09:39:11-0700
@@ -11,7 +11,7 @@
 use warnings;
 use strict;
 
-our $VERSION = '1.002';
+our $VERSION = '1.003';
 
 1;
 

Modified: trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/Policy/​CodeLayout/RequireAS​CII.pm
Url: http://perlcritic.ti​gris.org/source/brow​se/perlcritic/trunk/​distributions/Perl-C​ritic-More/lib/Perl/​Critic/Policy/CodeLa​yout/RequireASCII.pm​?view=diff&pathr​ev=4222&r1=4221​&r2=4222
====================​====================​====================​==================
--- trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/Policy/​CodeLayout/RequireAS​CII.pm (original)
+++ trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/Policy/​CodeLayout/RequireAS​CII.pm 2013-10-29 09:39:11-0700
@@ -19,7 +19,7 @@
 use Perl::Critic::Utils qw{ :severities };
 use base 'Perl::Critic::Policy';
 
-our $VERSION = '1.002';
+our $VERSION = '1.003';
 
 Readonly::Scalar my $MAX_ASCII_VALUE => 127;
 

Modified: trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/Policy/​Editor/RequireEmacsF​ileVariables.pm
Url: http://perlcritic.ti​gris.org/source/brow​se/perlcritic/trunk/​distributions/Perl-C​ritic-More/lib/Perl/​Critic/Policy/Editor​/RequireEmacsFileVar​iables.pm?view=diff​&pathrev=4222​&r1=4221&r2=4222​
====================​====================​====================​==================
--- trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/Policy/​Editor/RequireEmacsF​ileVariables.pm (original)
+++ trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/Policy/​Editor/RequireEmacsF​ileVariables.pm 2013-10-29 09:39:11-0700
@@ -17,7 +17,7 @@
 use Perl::Critic::Utils qw{ :severities };
 use base 'Perl::Critic::Policy';
 
-our $VERSION = '1.002';
+our $VERSION = '1.003';
 
 # This constant is hard-coded in emacs file.el
 Readonly::Scalar my $LOOK_BYTES_FROM_END => 3000;

Modified: trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/Policy/​ErrorHandling/Requir​eUseOfExceptions.pm
Url: http://perlcritic.ti​gris.org/source/brow​se/perlcritic/trunk/​distributions/Perl-C​ritic-More/lib/Perl/​Critic/Policy/ErrorH​andling/RequireUseOf​Exceptions.pm?view=d​iff&pathrev=4222​&r1=4221&r2=​4222
====================​====================​====================​==================
--- trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/Policy/​ErrorHandling/Requir​eUseOfExceptions.pm (original)
+++ trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/Policy/​ErrorHandling/Requir​eUseOfExceptions.pm 2013-10-29 09:39:11-0700
@@ -17,7 +17,7 @@
 use Perl::Critic::Utils qw{ :severities :classification :data_conversion };
 use base 'Perl::Critic::Policy';
 
-our $VERSION = '1.002';
+our $VERSION = '1.003';
 
 #-------------------​--------------------​--------------------​------------------
 

Modified: trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/Policy/​Modules/PerlMinimumV​ersion.pm
Url: http://perlcritic.ti​gris.org/source/brow​se/perlcritic/trunk/​distributions/Perl-C​ritic-More/lib/Perl/​Critic/Policy/Module​s/PerlMinimumVersion​.pm?view=diff&pa​threv=4222&r1=42​21&r2=4222
====================​====================​====================​==================
--- trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/Policy/​Modules/PerlMinimumV​ersion.pm (original)
+++ trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/Policy/​Modules/PerlMinimumV​ersion.pm 2013-10-29 09:39:11-0700
@@ -19,7 +19,7 @@
 
 use base 'Perl::Critic::Policy';
 
-our $VERSION = '1.002';
+our $VERSION = '1.003';
 
 #-------------------​--------------------​--------------------​----------------
 

Modified: trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/Policy/​Modules/RequirePerlV​ersion.pm
Url: http://perlcritic.ti​gris.org/source/brow​se/perlcritic/trunk/​distributions/Perl-C​ritic-More/lib/Perl/​Critic/Policy/Module​s/RequirePerlVersion​.pm?view=diff&pa​threv=4222&r1=42​21&r2=4222
====================​====================​====================​==================
--- trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/Policy/​Modules/RequirePerlV​ersion.pm (original)
+++ trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/Policy/​Modules/RequirePerlV​ersion.pm 2013-10-29 09:39:11-0700
@@ -17,7 +17,7 @@
 use Perl::Critic::Utils qw{ :severities };
 use base 'Perl::Critic::Policy';
 
-our $VERSION = '1.002';
+our $VERSION = '1.003';
 
 #-------------------​--------------------​--------------------​----------------
 

Modified: trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/Policy/​ValuesAndExpressions​/RequireConstantOnLe​ftSideOfEquality.pm
Url: http://perlcritic.ti​gris.org/source/brow​se/perlcritic/trunk/​distributions/Perl-C​ritic-More/lib/Perl/​Critic/Policy/Values​AndExpressions/Requi​reConstantOnLeftSide​OfEquality.pm?view=d​iff&pathrev=4222​&r1=4221&r2=​4222
====================​====================​====================​==================
--- trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/Policy/​ValuesAndExpressions​/RequireConstantOnLe​ftSideOfEquality.pm (original)
+++ trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/Policy/​ValuesAndExpressions​/RequireConstantOnLe​ftSideOfEquality.pm 2013-10-29 09:39:11-0700
@@ -19,7 +19,7 @@
 
 #-------------------​--------------------​--------------------​------------------
 
-our $VERSION = '1.002';
+our $VERSION = '1.003';
 
 #-------------------​--------------------​--------------------​------------------
 

Modified: trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/Policy/​ValuesAndExpressions​/RestrictLongStrings​.pm
Url: http://perlcritic.ti​gris.org/source/brow​se/perlcritic/trunk/​distributions/Perl-C​ritic-More/lib/Perl/​Critic/Policy/Values​AndExpressions/Restr​ictLongStrings.pm?vi​ew=diff&pathrev=​4222&r1=4221​&r2=4222
====================​====================​====================​==================
--- trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/Policy/​ValuesAndExpressions​/RestrictLongStrings​.pm (original)
+++ trunk/distributions/​Perl-Critic-More/lib​/Perl/Critic/Policy/​ValuesAndExpressions​/RestrictLongStrings​.pm 2013-10-29 09:39:11-0700
@@ -18,7 +18,7 @@
 use Perl::Critic::Utils qw{ :severities };
 use base 'Perl::Critic::Policy';
 
-our $VERSION = '1.002';
+our $VERSION = '1.003';
 
 #-------------------​--------------------​--------------------​----------------

« Previous message in topic | 1 of 1 | Next message in topic »

Messages

Show all messages in topic

svn commit: r4222 - trunk/distributions/Perl-Critic-More: . lib/Perl/Critic lib/Perl/Critic/Policy/CodeLayout lib/Perl/Critic/Policy/Editor lib/Perl/Critic/Policy/ErrorHandling lib/Perl/Critic/Policy/... thaljef Jeffrey Ryan Thalhammer 2013-10-29 09:39:12 PDT
Messages per page: